Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Members Profile Missing

  • Avatar of bennygill
    bennygill
    Participant

    @bennygill

    Hey – so I just updated my theme (skematik theme) but it deleted my buddypress registration and confirmation pages – plus a few other things I haven’t figured out yet.

    I have fixed the registration and confirmation page thing – but now I’ve realised my members pages are missing. Example: http://thecashlab.com/members/aizen/

    Does anyone know to repair that?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Copy them from BP default and run through whatever steps you did to make them compatible with your theme, but do this as a child theme  then you shouldn’t lose your customizations.

    Avatar of bennygill
    bennygill
    Participant

    @bennygill

    Could you please elaborate a bit more? I’m not sure what I should be copying or where to put them.

    Should I copy the entire bp-members folder somewhere? into my theme?

    I used BuddyPress Template Pack plugin to make it match my theme (as suggested by my theme author). I tried clicking the ‘reset’ button in the plugin, but no luck, didn’t fix anything.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Sounds as though you need to run through the template pack process again, but  it’s a little daft if having to that everytime your theme needs updating, soon when 1.7 drops this won’t be an issue for those of you trying to integrate into third party themes. For the moment if you have asked the theme author previously how to deal with this you might want to ask them again.

    Avatar of bennygill
    bennygill
    Participant

    @bennygill

    Unfortunately the support for my theme is almost non-existent. So that is why I’m asking on here.

    And I don’t mean to sound rude, but your answers to my problem aren’t very helpful – they’re very vague and general answers that don’t solve anything.

    “run through the template pack plugin again” – what does that mean? I already said I clicked the reset button within the plugin without any help. should I be doing something else?

    as for copying in the members pages you never told me what to copy or where to them?

    Don’t get me wrong I appreciate the help… its just not very ‘helpful’. Any specific advice would great please.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Unfortunately the support for my theme is almost non-existent.

    @bennygill Hugo was trying to help you out. You install the BP Template Pack plugin and run Appearance > BP Compatibility if the theme author added that in the theme’s install instructions. Some don’t. Were you instructed to do so?

    Did you check in wp-content/themes/skematik/ if the /members/, /groups/, and other BP folders are there?

    Have you tried re-uploading your theme manually, i.e., via s/FTP etc. to see if issue is resolved?

    Avatar of bennygill
    bennygill
    Participant

    @bennygill

    Hello,

    Again sorry if that was rude. I know Hugo was trying to help. I just wanted something more actionable (like you have provided).

    Think I found the problem and fixed it… I checked for the /members/ folder but could not find it. Then found that folder in the BuddyPress download and uploaded it into my theme like you said!

    Thanks!!

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.