Skip to:
Content
Pages
Categories
Search
Top
Bottom

Members Section for Loggedin User is WSOD

  • Avatar of Infinitation
    infinitation
    Member

    @infinitation

    I’ve searched the forums and search engines for a solutions but alas I have none. I have a brand new install of MU with BuddyPress. I have set the mu-plugins and theme folders to be 755 and have double and tripple checked paths and where things are suppost to me. I have installed from scratch twice but still, once a new user is logged in, they cannot view any information related to their ‘My Account’ section. Everything else works, but I get a WSOD with this section. Any help would be appreciated!

    http://sockers.threesphere.com

    Even trying to view a member will throw the WSOD.

    Thanks in advance for any help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    What does the error log say?

    Avatar of Infinitation
    infinitation
    Member

    @infinitation

    Where would I find the err log, are you referring to the Apache err log?

    Avatar of Infinitation
    infinitation
    Member

    @infinitation

    Here is what I found. Any help would be appreciated.

    [Fri Jan 16 08:44:11 2009] [error] [client 99.142.67.33] File does not exist: /var/www/vhosts/threesphere.com/subdomains/sockers/httpdocs/wp-content/themes/buddypress-home/images/background.gif, referer: http://sockers.threesphere.com/wp-content/themes/buddypress-home/css/base.css

    [Fri Jan 16 08:44:21 2009] [error] [client 99.142.67.33] PHP Warning: require_once(/var/www/vhosts/threesphere.com/subdomains/sockers/httpdocs/wp-content/member-themes/buddypress-member/index.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/threesphere.com/subdomains/sockers/httpdocs/wp-includes/theme.php on line 472, referer: http://sockers.threesphere.com/

    [Fri Jan 16 08:44:21 2009] [error] [client 99.142.67.33] PHP Fatal error: require_once() [function.require]: Failed opening required ‘/var/www/vhosts/threesphere.com/subdomains/sockers/httpdocs/wp-content/member-themes/buddypress-member/index.php’ (include_path=’.:/usr/share/pear:/usr/share/php’) in /var/www/vhosts/threesphere.com/subdomains/sockers/httpdocs/wp-includes/theme.php on line 472, referer: http://sockers.threesphere.com/

    Avatar of Mrmarkwatson
    mrmarkwatson
    Member

    @mrmarkwatson

    I had a problem with just the Groups tab giving either a WSOD or a 404 (depending on whether I had put a page called/slugged ‘groups’ which was one recommended fix)

    Spent hours banging my head against the wall, checking error logs etc, with the inestimable burtadsit’s help, but have finally fixed through uploading everything from the latest trunk.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.