Skip to:
Content
Pages
Categories
Search
Top
Bottom

my buddy bar is not displaying on front end.

  • Avatar of cliffhoelz
    cliffhoelz
    Member

    @cliffhoelz

    i have upgraded to wp mu 3.4 and gotten the updates for buddypress and i no longer have a buddy bar on the front end. i need help to determine why the (admin bar) buddy bar is no longer displaying on the front end.

    amnpress.com is the URL this site is in beta testing so i can give others supper admin access.

    we have only added plugins and have made no direct code changes. because this is a beta site there is still a lot of setup and testing going on so i am not sure it was the upgrade the triggered this issue but it was noticed after the upgrade.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of b1gft
    b1gft
    Participant

    @b1gft

    If its not showing for logged out users but showing for you when you login, go to buddypress > settings> and make sure its clicked to no where it ask’s Hide admin bar for logged out users?

    Avatar of cliffhoelz
    cliffhoelz
    Member

    @cliffhoelz

    its not showing for any one including the supperadmin.

    Can you confirm you’ve checked what the last poster said? In wp-admin, go to the BuddyPress > Settings screen, and check that the “Hide admin bar for logged out users” option is disabled.

    Avatar of hozefasmile
    hozefasmile
    Member

    @hozefasmile

    Hello,

    I am also facing the same issue with my test site. I am using wordpress mu 3.4.2 and buddypress 1.6.1
    I have not installed anything else yet ( any other plugin)
    But the buddypress admin bar ( buddybar) not showing at the top. Its a fresh installation and in Network admin -> Buddypress -> Settings -> “Show the Toolbar for logged out users” is checked, but neither logged in user, super admin nor logged out user is able to see the buddybar.

    Please help some body to solve the issue

    Thanks
    Hozefa

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    - What theme are you using? Open up the theme’s footer.php file and check that there’s “ right before the closing “
    – Change to bp-default theme and check if you see the toolbar

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.