Skip to:
Content
Pages
Categories
Search
Top
Bottom

my new user registering, doe’s not getting e-mail activation

  • Avatar of hisham
    hisham_barajaa
    Member

    @hisham_barajaa

    Hi their,
    when any new user registering at my word press he/she getting this “Sign Up Complete! You have successfully created your account! To begin using this site you will need to activate your account via the email we have just sent to your address”. but, dose’t getting any thing.

    I am using Arabic word press 3.3.1 / buddypress 1.5.3

    please help me for that.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of aces
    aces
    Participant

    @aces

    Some web-hosting providers might need you to install a wordpress plugin such as http://wordpress.org/extend/plugins/mail-from/ and/or http://wordpress.org/extend/plugins/wp-mail-smtp/

    wp-mail-smtp also has a useful debug feature and more settings…

    Avatar of hisham
    hisham_barajaa
    Member

    @hisham_barajaa

    thank you for your replay aces

    i used the same plugin mail-from and wp-mail.smtp but still the same issue.

    any one help me more please urgent.

    best regards

    If your server sends no emails, and you’ve tried one of these SMTP plugins and it doesn’t, you need to ask your host for advice.

    Avatar of hisham
    hisham_barajaa
    Member

    @hisham_barajaa

    Paul Gibbs

    thank you for your replay.

    I did and I talk with the host “blue-host” and they told me there is no any issue with them server and they are sure the problem is with one plugin I have making a conflict there at my wordpress.

    any one cane help me more please and also explain to me how i can making a good setting for wp-mail-smtp and mail-from plugins. may be i didn’t configure it correctly.

    Best Regards

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.