Skip to:
Content
Pages
Categories
Search
Top
Bottom

My site has crashed since upgrading to 1.5.7

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of raminjan
    raminjan
    Participant

    @raminjan

    this may be due to the fact that it’s not finding your url so my best suggestion to you is to type in whatever your site name is like http://www.myarket.com and add this /admin at the end of it like this: http://www.myarket.com/wp-admin/ this should take you to the back end of wp so there you can either uninstall bp 1.57 or install plugin called 301 redirect so that you can fix your url issues.

    your last option is to go to your hosting plan site or your server FTP Panel and delete buddypress 1.57 and then you would be good to go but you have to go and re-install bp 1.56 to find out if that was the problem.

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Rename your plugins folder to force deactivate plugins. Put the folder name back to plugins after you visit your admin. Then activate BuddyPress alone. If it works ok then test each plugin one by one to find the one that is breaking your site.

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Please can we stop telling people to downgrade at the slightest issue? That is not a solution for whatever problems they are having, and when we mark a release as a security release, it’s a very important update.

    White page errors, as always, will put information into the server’s error log. If you don’t know where this is, ask your host for help. Then copy/paste the error here so we can help.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.