Skip to:
Content
Pages
Categories
Search
Top
Bottom

Widgets Not Displaying on BuddyPress Pages

  • Avatar of producist
    producist
    Participant

    @producist

    Hello,

    I tried updating to v1.8.1 and widgets are no longer displayed on BuddyPress pages. So I’ve been trying to upload v1.6.5 and I keep getting this error msg:


    Warning: require(/home3/loomz/public_html/demo/wp-content/plugins/buddypress//bp-core/bp-core-wpabstraction.php) [function.require]: failed to open stream: No such file or directory in /home3/loomz/public_html/demo/wp-content/plugins/BuddyPress-1.6.5/bp-loader.php on line 355

    Fatal error: require() [function.require]: Failed opening required ‘/home3/loomz/public_html/demo/wp-content/plugins/buddypress//bp-core/bp-core-wpabstraction.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home3/loomz/public_html/demo/wp-content/plugins/BuddyPress-1.6.5/bp-loader.php on line 355

    I’m uploading v1.6.5 as a .zip file the same way I did with 1.8.1. However, I keep getting this error msg, but I don’t get it with v.1.8.1. I just want to downgrade back to v1.6.5 so the widgets can be displayed again. Any help will be greatly appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @producist try reuploading BuddyPress manually i.e., via FTP.

    BP 1.8.1 issue “widgets are no longer displayed on BuddyPress pages”

    Specifically, which widgets are not showing up? BuddyPress widgets or WordPress default widgets or another plugin’s widgets?
    What theme are you using?

    Avatar of producist
    producist
    Participant

    @producist

    Thanks for the response.

    No sidebar widgets are showing up on BuddyPress pages (activity, member and group directory, etc), but they show up on the regular pages.

    I’m using the Neighborhood E-Commerce Theme.

    Avatar of producist
    producist
    Participant

    @producist

    I’ll try uploading BuddyPress via ftp and see what happens.

    Avatar of hughshields
    hughshields
    Participant

    @hughshields

    I am having the same problem. I am using Suffusion theme with the latest Buddypress 1.8.1 and WordPress 3.6. Specifically Widget Logic no longer works with Buddypress. When I uninstall Buddypress it works fine but when I reinstall the latest Buddypress the Widget logic no longer works.
    I am ok to switch to a different plugin to control widget display if someone has tested one that works with the latest Buddypress.

    Avatar of hughshields
    hughshields
    Participant

    @hughshields

    It turned out to be an issue with my theme and not Buddypress. Even though the latest version of WordPress 3.6 is theme compatible, the Buddypress to Suffusion theme still required the Suffusion Buddypress Pack plugin and a child theme to make it work.
    All fixed here.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @hughshields thanks for updating us e Suffusion theme.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.