Skip to:
Content
Pages
Categories
Search
Top
Bottom

New Members never get activation email

  • Avatar of Micah
    Micah
    Participant

    @thecrookedpolitician

    I just installed BP 1.2.5.2 and when I tried to sign up on the frontend as a new member, I never got the activation email and the member account didn’t show up on the backend. Little help please

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Micah
    Micah
    Participant

    @thecrookedpolitician

    it is setup to accept new members, and I went through the registration process on the front end and it seemed to work just fine . . . until I never received the activation email.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Are you sure that the email was not placed in a spam folder?

    Login as admin and go to domain.name/members/userid

    There should be a marking stating the person is marked as a spammer. This comes from not activating the account from the email. It can be easily changed by pulling down from the admin bar.

    Avatar of Micah
    Micah
    Participant

    @thecrookedpolitician

    nope, not in spam folder. when I try to input the link while logged in as admin, it simply redirects to the homepage. the bp site is http://www.thecrookedpolitician.com

    test user is not showing up at all and is not marked as spam.

    Avatar of Micah
    Micah
    Participant

    @thecrookedpolitician

    I was easily able to create a new user on the backend, so at least that part worked fine.

    Just need to get the front end working. . . the test front end users never show up on the back end, and never get an activation email

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Hi Micah,

    Try this:
    http://codex.buddypress.org/getting-started/faqs/specific-faqs/#register

    And see if that works for you.

    Avatar of Micah
    Micah
    Participant

    @thecrookedpolitician

    ok, I will check it out . . . and post back what I find. Thanks r-a-y

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘New Members never get activation email’ is closed to new replies.