Skip to:
Content
Pages
Categories
Search
Top
Bottom

New user & admin not receiving sign up confirmation

  • Avatar of Chiangmai
    Chiangmai
    Participant

    @chiangmai

    New users not receiving confirmation email and no “user signup” confirmation to my admin email- what is the solution please?

    Solved “Uploaded BP earlier today to my new WPress site but do not have “register” and “forums” and “activate”on the navigation bar although they show as pages.

    What am I doing wrong?

    Thanks”

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    If your theme has custom menu support, you could always add the links to your main navigation via Appearance > Menus

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    If you haven’t set a Custom Menu, by default, the Forums page only appears in the menu IF you’ve enabled Group Forums. If you haven’t, it won’t appear.

    Similarly, register and activate never appear in the menu in the same situation. This is working how it’s intended.

    Avatar of Chiangmai
    Chiangmai
    Participant

    @chiangmai

    Thank you.

    Forums now up and new members can register/sign up!

    Avatar of Chiangmai
    Chiangmai
    Participant

    @chiangmai

    New users not receiving confirmation email and no “user signup” confirmation to my admin email- what is the solution please?

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    There are many possible reasons. Have you confirmed that other emails sent by your website are being received correctly?

    For example, do a password reset for your account. Is the email sent?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.