Skip to:
Content
Pages
Categories
Search
Top
Bottom

Newest Active Popular problem

  • Avatar of logerm
    LogerM
    Participant

    @logerm

    Hi

    After I update my BP instalation form 1.0 to 1.02 I get problem whit “Newest | Active | Popular” options in members and groups widget. Everything works fine on 1.0. Now when someone click on one of otions it look like whole page is loaded in to single widget DIV. I install BuddyPress Default Home Theme and turn of my translation (I suspect that is a problem) but my problem didn’t disappear. I use:

    WPMU 2.8.2

    BP 1.0.3 (updated from 1.0.2)

    bbPress 1.0 RC-2 whit simple integration based at: http://buddypress.org/forums/topic.php?id=471

    TOS plugin

    running on IdeaWebServer

    I’ll check it on two of my instalations on each one problem look the same.

    Any one know how to solve my problem?

    (sorry for my poor english)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Did you remember to move the updated themes across when you updated BP?

    Avatar of logerm
    LogerM
    Participant

    @logerm

    Yes. I used bphome and bdmember theme from BuddyPress 1.0.3 package. (I delete old one and upload new)

    Here is my instalation for test purposes:

    http://loger.outsider.pl/

    Maybe it will help to sole my problem.

    I know that problem is have to be on server side. I was installing BP at my local Wamp instalation and at Zeus Web serwer. – Works fine

    Here is phpinfo http://loger.outsider.pl/phpinfo.php

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.