Skip to:
Content
Pages
Categories
Search
Top
Bottom

permalinks causing 500 internal server error

  • Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    My directory for WPMU and buddy press is not in the root.

    I have looked around for answers and some people have given this as the solution, but I know it is not because of this. I have another WPMU and buddy press install that is not in the root with custom permalinks and this does not return any error.

    I am trying to use a custom permalink setup and I get the error 500.

    If I use the default permalink setup it works fine, but as we all know, that is not good in the long run.

    When you go to the custom permalink field, the field is prefixed with “blog/” and I don’t know why.

    If I select any of the other permalink structures like “day and name” or “month and name” and then save, the “custom” field becomes checked and the blank field next to custom is filled with the options related to those options, ie: “day and name” or “month and name”.

    Can someone please help me?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Have you compared the content of wp-config.php and htaccess of your different install ?

    Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    there was one thing that needed the dir for my install specified in the htaccess.

    In the one that was working it was there, in the one that wasn’t working, it wasn’t.

    Thank you Chouf1

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.