Skip to:
Content
Pages
Categories
Search
Top
Bottom

Post Date/Time feedback loop (activity/p/1/)

  • Avatar of sonic1243
    sonic1243
    Participant

    @sonic1243

    Hi all, I’ve got a test BP install running to iron out bugs .. from the very beginning I get a feedback loop when clicking on a certain date/time:

    So where it says “Admin posted an update 1 minute ago“,
    if I click the link where I’ve made bold text above, it feeds back like this:
    /activity/p/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/activity/1/ has resulted in too many redirects.
    (That was obviously: members/admin/activity/1)

    But “members/admin/activity/77″ WORKS without a loop?!

    Any idea what’s going on? TY ….

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    How to you made your link bold ?Is it hardcoded in your custom file ?

    Perhaps you forgot a quote or something like this in your code ?

    Aside, do you work with a child theme ? Because if you don’t, you haven’t finish ironing :D

    Avatar of sonic1243
    sonic1243
    Participant

    @sonic1243

    lol no, I made it bold for the purpose of this thread!
    I’m making my own themes from scratch, I’m an experienced html/css coder.
    But for the purpose of bug fixing I have a test site running the default BuddyPress theme.

    Though actually I think its my error to post this, it seams to be directly connected to a problem with BuddyPress Default Data (see my unanswered support request here) .. this loop only occurs when there is a connection to one of those broken inputs. Apologies for that… Assuming I’m right then this topic is resolved, tho my problem is not. Thank you.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Deactivate de BP Data plugin and see if you have the same problem.
    If you test BP, you can create 2-3 fake user to produce some BP specific content.

    Why to introduce a plugin who do this for you and wasting time after to debug the plugin ?

    Do it simple. ;-)

    Avatar of sonic1243
    sonic1243
    Participant

    @sonic1243

    Well if I remember right the BP Default Data was working at first, then after some time I noticed the problem .. so I assume its something I’ve done which has broken that data.. I first noticed the avatars were missing when I saw the issue in the BPjQueryActivityStream widget, so I worked backwards and now I can’t get the DefaultData to work on its own … probably not a massive problem, I hope, thanks ..

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.