Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems adding a friend

  • Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    Hi,

    I ave upgraded to the latest version of Bp (Svn Version), I also use the latest version of Wpmu.

    Now I have problems, adding a friend. When I cleck the Add friend button, I´m getting redirected to the index page, i f I go back, the add friend button is till there an did not change to “request”.

    Whe I enter the link manually (/friends/add-friend/10?_wpnonce=0b706cebd4), the same happens.

    Why?

    Lars

Viewing 9 replies - 1 through 9 (of 9 total)
  • Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    The redirect disappeared after deactivating aplugin. Great. But the friend function still makes problems. When I click on “add friend”, it redirects me to my profile. When I log in as the friend, whre I just requested a friendship, I See nothing listed under requests.

    Is it possible, that I have to change some lines, like in the wire, after the update?

    Lars

    Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    same problem here. clicking add friend redirects to profile. what plugin did you deactivate nightstalker?

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Just tested with 1.0 and works ok for me. Are you using a custom member theme?

    Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    i am using facebuddy done by sgrunt. also not working even with default theme.

    Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    I did not activate or deactivate anything, the error is simply but straneg. It happende while styling the site.You have a div id, adynamic id, that generates an empty dpace: <div id=”friendship-button pending”. I removed the empty space and substituted it with an underline. Since that point, it did not work. I changed it back and it works.

    Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    the first redirect problem was solved by deactivating permalink redirect…

    Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    i have upgraded to the latest trunk and still the same. also deactivated pretty permalinks. have not edited anything on theme. this is my last one issue. help please?

    Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    gotcha! its a compatibility problem with several plugins i have. which is smartyoutube and competition manager.

    Avatar of mudaber1
    mudaber1
    Participant

    @mudaber1

    I have the same problem :(

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.