Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Search page component missing?

  • Avatar of jaemaz
    jaemaz
    Participant

    @jaemaz

    Hey all…

    I have been looking through the forum for a couple of hours looking for a solution, and am posting now as a last resort.

    I just installed BuddyPress as one site in a subdomain on a two site multisite implementation, and I am getting the following message: “…active BuddyPress Components do not have associated WordPress Pages: Search Page.” Besides this message, everything else seems to be working properly.

    Can anyone explain what this means? I would understand if I received this message and it referenced one of the PAGES setup tab, but since the Search page isn’t on that list of components, I don’t know how to conduct the repair it is asking for.

    Specs are:
    > BuddyPress 1.5.6
    > WordPress 3.4
    > Child Theme of Custom Community Pro 0.7.1

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    So… it’s a bit messy. When we were building the 1.5 release, to get our search working, we had to internally make BuddyPress think that “search” is a component. This is directly why it is telling you that the search component page mapping is missing, even though the search component doesn’t exist. There’s no way of turning search on or off, though I’m not sure that many people would want to do that.

    When we start building 1.7 (our next release), I think we’ll quite likely change how we handle search so that this confusion goes away.

    Avatar of jaemaz
    jaemaz
    Participant

    @jaemaz

    Thanks for the clarification.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.