Skip to:
Content
Pages
Categories
Search
Top
Bottom

{RESOLVED}Page(s) not found

  • Avatar of hiresphereadmin
    hiresphereadmin
    Member

    @hiresphereadmin

    Hi,

    I’m using the latest Buddypress with the latest WordPress and getting “page not found” errors when trying to access items from the “buddybar.” In other words, “activity, profile, messages, friends, groups, albums, settings, log out, and even no new notifications” all return “no page found” errors. I’ve been playing with permalinks all day, thinking the problem was likely stemming from that, but apparently not so.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    To check If your permalinks are correct, what do you have in your .htaccess file? Windows/Linux server? Using bp-default theme or other theme?

    Avatar of hiresphereadmin
    hiresphereadmin
    Member

    @hiresphereadmin

    Hi,

    First, thank you for answering……I’m using Buddypress Corporate Theme. Using Linux Server (GoDaddy)………what do I need to look for in my .htaccess file?

    Avatar of hiresphereadmin
    hiresphereadmin
    Member

    @hiresphereadmin

    My .htaccess file contains:
    `
    RewriteEngine On`

    This should allow for pretty perms……I’m not sure why I’m getting the “no page found” errors

    Avatar of hiresphereadmin
    hiresphereadmin
    Member

    @hiresphereadmin

    I just watched a video on youtube about this very issue and the instructor suggested putting this snippet of code in your .htacces file:

    `LoadModule rewrite_module
    modules/mod_rewrite.so`

    I did that……500 internal server error……had to take it out to get site back…….

    Avatar of hiresphereadmin
    hiresphereadmin
    Member

    @hiresphereadmin

    Fixed!!!! I had to add pages to the buddypress components in order for them to show up!!!!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.