Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] /settings/profile is empty?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Strange. Is this a new installation or a recently updated one? WP/BP versions? Have you done some basic troubleshooting?

    Avatar of godavid33
    godavid33
    Participant

    @godavid33

    WP and BP versions are in initial post. I enabled debugging in WP and no Fatal Error was being thrown, which I found odd. Not new, recently updated if you mean updated when BP 2.0 came out, but I did not even have anything on this page before updating it.

    What is supposed to be on this page?

    Avatar of henrywright
    henrywright
    Moderator

    @henrywright

    @godavid33 I remember when this was being worked on (JJJ’s project – see the GitHub repo for it here) – It wasn’t in core the last I checked but am somewhat out-of-touch so it may well have made it in.

    Hopefully this helps.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @godavid33 looks the same as the xprofile field visibility settings at your Settings > Profile page here at BPorg

    Avatar of godavid33
    godavid33
    Participant

    @godavid33

    @henrywright worked like a charm. Now I just need to style it a bit. Thanks!

    And thanks to @johnjamesjacoby for the great plugin. The problem was (is) probably that all my profile fields are xprofile fields.

    Thanks for the example @mercime !

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘[Resolved] /settings/profile is empty?’ is closed to new replies.