Skip to:
Content
Pages
Categories
Search
Top
Bottom

Site wide activity empty ?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of olivierli
    Anonymous

    I try something :

    i’ve renamed bp_activity_user_activity_cached for bp_activity_sitewide and now it’s working !

    i need to keep bp_activity_user_activity_cached or it add been replace by bp_activity_sitewide ?

    Thks

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    I have the same trouble:

    No side wide activity

    No my activity

    No friends activity

    Avatar of Mohit Kumar
    Mohit Kumar
    Participant

    @mohitkr05

    SAme problems here

    But sometimes

    when i refresh it again goes good

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    i replaced again all files in bp-activity trough http://FTP... reloaded the mainpage and… youpi… it work’s.

    For how long ? ;-)

    Avatar of Mohit Kumar
    Mohit Kumar
    Participant

    @mohitkr05

    Its some database problem i think….not related to files.Because it is not able to extract the recent entries ./activity from the db.. so it may be a bug… or a compatibility issue(as it works fine may other times)

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    If you have run the trunk version at any point, you cannot go back to 1.0.x – as the activity database tables have changed. I’m not sure if this is the case with any of you.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    hi andy,

    Yes, it’s my case; i used trunk version. Tables changed… but i wan’t go back.

    Actually the SAW shows right – after a few F5 hits !

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.