Skip to:
Content
Pages
Categories
Search
Top
Bottom

site wide members page has bugged out

Viewing 7 replies - 1 through 7 (of 7 total)
  • Does it work with default theme?

    Avatar of Matt Kern
    Matt Kern
    Participant

    @mattkern

    yea, i tried the default themes and deactiating plugins. didn’t work.

    I think I might have to re-install.

    Avatar of Greg
    Greg
    Participant

    @gregeland

    Did you come up with a solution? I have the same issue

    Seems like you have it working now, please post how you did it for others if you can.

    Avatar of Greg
    Greg
    Participant

    @gregeland

    More info:

    I have tried a fresh upload of BP files, and used default themes, disabled all plugins, deleted bp-custom.php, added users, and nothing seems to fix it. Also, when I try to visit the members page, Buddypress seems to think it is on the “home” page (the home link gets “active” class added)

    The strange thing is, when I try to search for users, it shows the directory page properly, but only then. Also, if I try the “visit random member” button it ALWAYS shows the blank user that is shows when I just go to the members directory page.

    It isn’t a plugin, or theme file, could it possibly be something in the database? I couldn’t find anything.

    I am using the BP 1.03 and WPMU 2.8.4a

    How’d you get yours to work Matt?

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    @gregeland

    As this thread was three weeks old before you posted today, and it was already marked as resolved, please start a new thread. Most people who provide assistance will simply ignore threads marked as resolved, preferring to spend time on threads where help is still required.

    Also, Matt may or may not see that his 3-week old thread has new activity. So, if you want an answer from him as well, your best bet will be to contact him via private messaging.

    Avatar of Greg
    Greg
    Participant

    @gregeland

    hmm, it wasn’t resolved last time I looked… oh well, ill do that, thanks

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.