Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Sorry, there was no activity found. Please try a different filter!

  • Avatar of giannisff
    giannisff
    Participant

    @giannisff

    Hello all, something happens and completely lost the activity function for members. Can anyone help?
    We use the last version of WP and BP. Activity new members lost completely! I delete the cookies but no any solution.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == Activity new members lost completely! I ==

    Unless you deleted it in the database, then the activity would still be there. Did you just add a plugin or two? Then deactivate those. If you changed themes, then go back to bp-default theme. If that doesn’t work, please provide more info about your installation.

    Avatar of giannisff
    giannisff
    Participant

    @giannisff

    @mercime thanks for responding.
    So, i deactivate the last plugins, i return to the default theme, but nothing.
    I hope for solution because at Recently Active Members plugin appear the right activity of members. Please tell me what i ‘ll try next.

    Try clearing the cookies in your web browser.

    Avatar of giannisff
    giannisff
    Participant

    @giannisff

    I found this way to the forum and i tried it before start this topic, but nothing.

    Avatar of jeremykamiya
    jeremykamiya
    Participant

    @jeremykamiya

    I found this to be a conflict between rtmedia plugin and buddypress activity plus plugin. What I had to do was simply reset all the browsers I was using, in my case, safari, chrome and firefox.

    When I reactivated or disabled the plugins above I would run across this issue.

    Avatar of jeremykamiya
    jeremykamiya
    Participant

    @jeremykamiya

    Revision to latest reply. Actually, maybe the problem for me is that I’m switching between users so frequently as I’m testing my site. Every so often I have to reset my browsers and my activity shows up normally.

    Avatar of GeaVox
    GeaVox
    Participant

    @geavox

    Hi, I am interested in this, as I also seem to have a blank activity page.
    When you say “reset” are you referring to clearing History and cache?

    I am testing both, BB and BP together, to try and get a frontend discussion forum system for my Trustees, all of them fairly elderly, so I need a system that is

    a) works in the front-end of the WP site
    b) is easy to use and requires minimal training

    I tried simpler systems, like WPBB, and ForumPress, but neither is supported any longer.

    Many thanks.

    Avatar of jeremykamiya
    jeremykamiya
    Participant

    @jeremykamiya

    Yes, clearing history and cache seemed to work for me. I am still in the development stages of my site, but I feel good (enough) about my hypothesis and am not freaking out when I run into the “no activity found” message – so far, every time I reset my browsers it restores the activity. If you find different results, please post.

    For front-end stuff, I’m using WP-toolset ( http://wp-types.com/ ). I’m not sure that this is best, but without a formal (“paid for”) coding education this is what I choose. I think buddypress and bbpress will do the job for me for now.

Viewing 8 replies - 1 through 8 (of 8 total)

The topic ‘[Resolved] Sorry, there was no activity found. Please try a different filter!’ is closed to new replies.