Skip to:
Content
Pages
Categories
Search
Top
Bottom

the tale of the time

  • Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    WPMU 2.7.1

    Buddypress Trunk r 1474

    Php 5.something

    curl enabled

    GD something enabled

    i keep bumping my old post (from last month) regarding this matter but it doesnt wanna get bumped so here i am again.

    My Server is -5 (EST). Accordingly, at EDT, that makes it UTC-4.

    From what I have read around, I have to set my settings according to my server time. So I set everything at UTC-4. This fixes [Adjust Time Zone] xxx hours ago on members widget. But sets the sitewide widget to an hour back and screws my posting to automatically scheduled to 4 hours later.

    So whats a girl to do?

    [PS, I also tried the fixes on trac]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    fixed the 4 hours later posting on WordPress. turns out i have to really make sure that everybodys time (all users!) is on the correct timezone. not just the admins.

    Only thing remaining, really is the sitewide activity. any activity is posting as an hour back. this, despite all settings set to the original time zone of server.

    Avatar of diegorodrigues
    diegorodrigues
    Participant

    @diegorodrigues

    I am having the same problem!

    Avatar of Devrim
    Devrim
    Participant

    @devrim

    we are having the same problem… everybody is an hour back, our server is CST, wpmu settings is CST.. i don’t know what’s going on.. u can see it at our kodingen site

    Avatar of Devrim
    Devrim
    Participant

    @devrim

    ok wpmu general setting to UTC-6 and putting this in our wp-config.php date_default_timezone_set(‘America/Chicago’); has solved it for me.

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    Ok, this is a serious problem. I’m experiencing essentially the same thing. We’re running BP 1.1.3 and just upgraded form WPMU 2.8.6 to 2.9.1 . But as soon as I finished upgrading the entire site (including all the blogs), I went to the front page and everything is shown exactly 6 hours older than it really is.

    See here: http://jibenow.com/

    I’ve done some digging around and this is what I’ve found so far: http://mu.wordpress.org/forums/topic/16374

    I’ll be giving it a shot and see if I can make a simple hack like they mentioned.

    Please can we not resurrect 4 month old threads? The BuddyPress code changes so much in this sort of time frame. I am locking this thread, please start a new one if you want to discuss this.

    However, with regards timestamp issues, there were some fixes for this in the upcoming BuddyPress 1.2 release. It’ll be out soon.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.