Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Third Party Themes Installation error

  • Avatar of dazunj
    dazunj
    Participant

    @dazunj

    Recently I’ve installed latest version of buddy press, when I installed third party templates it gives me this error

    Parse error: syntax error, unexpected $end in C:\xampp\htdocs\helabuddy\wp-content\themes\network\library\functions\bp-functions.php on line 210

    i faced this error with some other themes too, can you please tell me how to come over this

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @dazunj It looks like the theme has not been upgraded to latest WP/BP versions. Please contact theme vendor about necessary theme upgrade. It is also possible that your theme upload was not complete, try re-uploading theme via FTP and check if issue is resolved.

    Avatar of dazunj
    dazunj
    Participant

    @dazunj

    @mercime, I tried and got a solution, it worked when i deactivated the buddypress template pack plugin.
    :)

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @dazunj Thanks for posting your solution. There are themes which do not require the BP template pack plugin at all :-)

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.