Skip to:
Content
Pages
Categories
Search
Top
Bottom

Unable to create a forum – Call to undefined function

  • Avatar of estevancarlos
    estevancarlos
    Member

    @estevancarlos

    Maybe this is a common issue but I can find a solution yet. I’ve installed the Forum plugin. Created a forum and topic in the admin. However I get an error when I try to view it:

    Fatal error: Call to undefined function bb_get_id_from_slug() in blahblah/wp-content/plugins/buddypress/bp-forums/bp-forums-functions.php on line 137

    Also, in the “Forums for Groups” section of the admin, when I select “Use existing installation” it asks for the location of the bb-config. A part of me feels it should automatically know the location however it doesn’t and neither do I. I’m unable install the forum for groups as such.

    Any advice on the fatal error or if any of this is related?

Viewing 1 replies (of 1 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    It’s not a common error. Something went wrong with the installation of your group forums or a conflict with some plugin or theme.

    >>> Also, in the “Forums for Groups” section of the admin, when I select “Use existing installation” it asks for the location of the bb-config.

    Did you just upgrade your BP site? Did you set up your groups forum in your old installation? If so, what Archive slug did you use for your sitewide forums?

    If this is a new installation and it’s the first time you’re going to install the Forums for Groups, choose “Install Group Forums”

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.