Skip to:
Content
Pages
Categories
Search
Top
Bottom

up date of bp was a fail

  • Avatar of UT Demo
    UT Demo
    Participant

    @dj_stormy

    di a new fresh install od buddy press as soon as it was installed using simple scripts it was fine till,

    i up dated the buddy press new up date by site install i activated it now i have a line

    Fatal error: Class ‘WP_Widget’ not found in home/user/public_html/folder/ wp-content/plugins/buddypress/bp-core/bp-core-widgets.php on line 14

    sorry we don’t give full path for reason now adays

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    As per the instructions, you must be running WordPress MU 2.8.1 for BuddyPress 1.0.3 to work.

    Avatar of UT Demo
    UT Demo
    Participant

    @dj_stormy

    ill check it but im sure its all the 2.8.1 system on the first install from the simple script program.

    Avatar of UT Demo
    UT Demo
    Participant

    @dj_stormy

    ok checked and both are wp and the mu are 2.7.1 thanks ill get this fixed. lol ill reinstall using simple script first again, till i have a full detail system reset using wp, we drooped it for a while but i been waiting on your add on for it.

    Avatar of UT Demo
    UT Demo
    Participant

    @dj_stormy

    oh my gravitar is not updating btw, should show a u with demo under it i own ut demo.com its the un real tournament game demo and full,

    and this BP was an idea to use for it. hoping all works with the plug ins ill need for it as well.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Do not install WPMU using SimpleScripts. Instead, you should manually install WPMU.

    http://buddypress.org/forums/topic/404-error-in-front-page-please-help#post-16777

    Avatar of Hannes
    Hannes
    Participant

    @funkpunk

    I got the same error after trying to automatically upgrade from BuddyPress 1.0.1 to 1.0.3 through the plugin page.

    It looks like I was still only running WP MU 2.7.1

    Wouldn’t it be smart (in the automatic BuddyPress upgrade) to check to see if the WP MU version is compatible with the version of BuddyPress that is about to be installed before the automatic process is started? Just an idea :)

    Avatar of graduatebuddy
    graduatebuddy
    Participant

    @graduatebuddy

    are these powered by bbPress????? forums??? and SimpleScripts make no difference manual installations have same problems

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.