Skip to:
Content
Pages
Categories
Search
Top
Bottom

Updated Forum Installation?

  • Avatar of Marcus
    Marcus
    Participant

    @netweblogic

    For some reason my forum broke… am going to install it from scratch again, and I noticed that the instructions once at http://trac.buddypress.org/browser/trunk/bp-forums/installation-readme.txt have been changed by Andy. According to that the forum is now integrated with buddypress.

    Does anyone have any further information on this? I don’t think this applies to 1.03. If that’s the case having that linked off the docs could be quite confusing for some….

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Mariusooms
    Mariusooms
    Participant

    @mariusooms

    As you can tell by your url given, you are looking at the trunk version of the installation-readme.text.

    A lot has changed in regards to how the forum is implemented and more changes are coming. Currently the trunk version of the forum integration is for groups only.

    So no, this does not apply to 1.0.3

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    And before you ask, no, it is not recommended to use the trunk version of BuddyPress on a public website.

    Avatar of Marcus
    Marcus
    Participant

    @netweblogic

    Oops… trunk of course! it’s been a long day… got it working the old fashioned way :)

    The other point I was making though is that this is linked off the main installation instructions:

    http://codex.buddypress.org/getting-started/installing-buddypress/.

    The reason I probably didn’t even look at the URL is because of that. I’m sure lots of people will do the same, and if they are new to buddypress they won’t be aware of the usual way of installing it and either post questions here or maybe even give up!

    Avatar of Plrk
    plrk
    Participant

    @plrk

    I’ve updated the Codex page to point to the readme.txt in the 1.0.3 tag. Let’s all help each other remember to update the link with future versions…

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Updated Forum Installation?’ is closed to new replies.