Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] user profile will not load

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of shanebpdev
    shanebp
    Participant

    @shanebp

    You have a redirect loop. So the page will never load.

    Why is it trying to call miproduco.altervista.org ?

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    double check your settings, redirection, deactivate fb plugins, activate bp-default and see if it’s working.

    Avatar of arredoannunci
    arredoannunci
    Participant

    @arredoannunci

    Hi,
    the domain on which rests the site is level 3 (www.miproduco.altervista.org)
    I bought a 2nd level domain (www.riminikmzero.org)
    to point to the new domain I did it this way:
    modified file. hatccess with the following lines
    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteRule ^ index \. Php $ – [L]
    RewriteCond% {REQUEST_FILENAME}!-F
    RewriteCond% {REQUEST_FILENAME}!-D
    RewriteRule. / index.php [L]

    # END WordPress

    modified file header.php
    between the two head
    I added: base target=”_top” / (with to start and end)

    both in header.php – that in headerbuddypress.php

    Everything works except for groups and members (goes in loop)

    Avatar of arredoannunci
    arredoannunci
    Participant

    @arredoannunci

    if in the general settings I put the third-level domain
    BuddyPress works
    if I put the second-level domain BuddyPress is in loop (when I click on a member or a group)
    where is the error?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.