Skip to:
Content
Pages
Categories
Search
Top
Bottom

User Registration Problems

  • Avatar of piphut
    piphut
    Participant

    @piphut

    I’m having a problem where about 3 out of every 50 people trying to register via my BP install ( http://piphut.com/register ) are not able to register. They fill out all the forms correctly, hit register and the page just refreshes – no error message given. I tried to register for a few of them on my machines and was not able to.

    I think it has something to do with the email addresses (though I can’t see a pattern between any of them) because when I left everything the same but then changed the email I was trying to register it went through no problem, and a few other users noticed the same thing.

    I’ve had them all try different browsers, clear their cache, make sure cookies are enabled etc., check their spam folders for registration email, etc, and the only thing fixes it (kind of) is using a different email.

    Ideas?

Viewing 10 replies - 26 through 35 (of 35 total)
  • Avatar of ript247
    ript247
    Participant

    @ript247

    Need your email

    Avatar of ript247
    ript247
    Participant

    @ript247

    Ok I emailed you

    Avatar of ript247
    ript247
    Participant

    @ript247

    Ok so installed bp default theme and tried creating a new account and no change. So it is not in the theme, I think?????

    Avatar of ript247
    ript247
    Participant

    @ript247

    Star date ript247 “Still cant create new accounts” Deactivated all plugins not a plugin issue. Narrowed it down to buddypress installation in itself. How can/do I resolve this problem?

    Avatar of ript247
    ript247
    Participant

    @ript247

    Still cant register new user. Really wish I could create a topic. If anyone out there can help me with either of these issues I would be so greatful. Thanks in advance.

    I tried to help but I wasn’t granted enough privileges to get into the dashboard.

    Avatar of ript247
    ript247
    Participant

    @ript247

    @shawn38 you disappeared, so I changed your role about an hour ago. If you are are still willing to help, I can change it back please

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I’m all for people helping people, but please take this conversation into email, chat, or someplace else.

    Closing.

    Avatar of ojbravo
    ojbravo
    Participant

    @ojbravo

    I have been having this exact same problem sporadically. I have searched a ton of forums and have seen many people with the same issue, starting as far back as BPv1.2 and WPv2.9. So far, I have yet to find anyone who has posted a solution to this problem.

    Here is what seemed to have caused / resolved my problem:

    In the general settings of my WordPress install, I listed the url of my site as http://mydomain.com, but when I linked to the register page I linked to http://www.mydomain.com/register/. Registering with this link produced the page refresh / clearing of passwords error. Removing the www from the address fixed the issue.

    Hope this helps someone.

    Godspeed,
    Omar
    Wordpress v3.5.2
    Buddypress v1.7.2

Viewing 10 replies - 26 through 35 (of 35 total)

You must be logged in to reply to this topic.