Skip to:
Content
Pages
Categories
Search
Top
Bottom

Username prediction/autocomplete not working for PMs

  • Avatar of NickMackz
    NickMackz
    Participant

    @nickmackz

    In previous versions of BuddyPress, when I am writing the usernames to send a private message to, once I have typed a few characters of the username, a button appears below the send to box to select their username. This then puts their name to the left of the text box.

    In the current version, this does not seem to work. I am using the Custom Community theme and I have updated global.js to the latest from the BuddyPress default theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Have you tried to isolate what’s causing the issue like changing to BP Default theme?

    Avatar of SAPinfoASAP
    SAPinfoASAP
    Participant

    @sapinfoasap

    I’m having this issue as well – anyone find a solution to this?

    Avatar of danbp
    danbp
    Moderator

    @danbp

    Hi @sapinfoasap,

    you’re jumping in a old thread concerning BP 1.7/1.8 aera! If the discribed issue “maybe” the same as yours, @mercime ‘s answer applies also to you.

    Please open a new topic, give your theme name, used plugins and any customisation you added in functions or bp-custom.php and describe your issue.

    The upcoming BP 2.1 (2.1 beta is ahead !) version contains a great improvement around at @mention and usernames input box. And very generally, the message sending system over BP is working flawless since a while.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Username prediction/autocomplete not working for PMs’ is closed to new replies.