Skip to:
Content
Pages
Categories
Search
Top
Bottom

Users activate accounts but are not listed in wp-admin/users.php ?

  • Avatar of PJ
    PJ
    Participant

    @pjnu

    There seems to be a disconnect between users that register and having them be listed in the admin interface. Why is this the case? Using latest versions of WP and BP.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Avatar of nathanielrenton
    nathanielrenton
    Member

    @nathanielrenton

    I’m having the same problem, hopefully someone can help figure this out.

    They will be listed there. You’re not using multisite, are you? In 3.1, new users aren’t automatically assigned to a blog so they appear in a different place than you might expect from new users created in 3.0.

    Avatar of nathanielrenton
    nathanielrenton
    Member

    @nathanielrenton

    I only recently started using Buddypress. I’m not familiar with how things were in 3.0.
    Is there a user setting that I need to change to have them appear under the members list?

    Are you using multisite, though?

    Avatar of nathanielrenton
    nathanielrenton
    Member

    @nathanielrenton

    Not as far as I know. Though, I have no idea what multisite is.

    Avatar of PJ
    PJ
    Participant

    @pjnu

    @djpaul. Yes I’m using MU. So I have to manually add users to my one MU blog? That sounds extremely time consuming an inefficient.
    Why aren’t they automatically added?

    @nathanielrenton I don’t know why this is happening.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    It would be worthwhile to check registration as that behavior is not the norm. Which kind of registration below are you currently using?
    - Open registration
    - Registration coming from Invite Anyone // I see users added in BP and see them in backend of WP blog where BP is installed
    - Registration coming from using Secure invites
    - Registration comng from Facebook connect plugins – which one?
    - Registration via LDAP or other form of connection bridge

    Edit – dashboard Users > Add New adds users to the specific blog where user was added.

    Avatar of PJ
    PJ
    Participant

    @pjnu

    Ahh, thank you @mercime. If I disable Secure Invites, will the registration process return to normal?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @pjnu No, do not disable Secure Invites yet. The last time I tested Secure Invites a year or so ago, my test users had to reset to a new password when I disabled Secure Invites plugin, it was a hassle so I haven’t used the plugin since then. I don’t know if that’s one of the consequences if you disable it now.

    Let me double-check on the users base in some installs, then I’ll get back to you.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @pjnu ok my bad, I had a de facto plugin in all multisite installs leftover from WPMU days (still effective today) which solved my requirements http://mu.wordpress.org/forums/topic/13675#post-79787

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.