Skip to:
Content
Pages
Categories
Search
Top
Bottom

Will upgrading to 1.2.6 BP break some of my plug-ins that worked on 1.5.2?

  • Avatar of bplove
    bplove
    Participant

    @bplove

    Do all plug-ins need to be upgraded before I should upgrade or will the majority of plug-ins that work on the last version work on the 1.2.6 ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of bplove
    bplove
    Participant

    @bplove

    hmm anyone?

    Avatar of techguy
    techguy
    Participant

    @crashutah

    I’d guess that many of them will work on the new version of 1.2.6, but certainly there are some that will break with the upgrade. So, you should do a test upgrade on a test system and see what breaks and what doesn’t before upgrading on a production site. Oh, and be sure to have good backups so you can roll it back it something goes wrong.

    Avatar of bplove
    bplove
    Participant

    @bplove

    @techguy – Cheers

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.