Skip to:
Content
Pages
Categories
Search
Top
Bottom

Wp-admin screen goes blank when Buddypress is activated

  • Avatar of solid_snake
    solid_snake
    Participant

    @solid_snake

    hey Guys,

    Just recently trying to install buddypress. As soon as I activate the entire wp-admin goes blank. The main site works just fine though. I already have memory limits defined as:

    define(‘WP_MEMORY_LIMIT’, ’512M’); in wp-config.php
    memory_limit = 500M in php.ini

    What am I missing here?

    Can anyone help me please?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Can you look in your web server’s PHP error log, and let us know what the message is?

    Avatar of solid_snake
    solid_snake
    Participant

    @solid_snake

    Hey Paul,

    My log is completely empty meaning there are no errors.

    Am I missing something?

    Thanks

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Where are you hosted? Have you contacted your webhost tech support re memory limits allowance and BuddyPress support? If you are on shared hosting, no matter how large the memory limit you place in wp-config.php or php.ini, the webhost can still control how much is allocated to your account.

    Avatar of solid_snake
    solid_snake
    Participant

    @solid_snake

    @mercime Thanks for your reply. I am hosted on Finerhosting and am using their VPS and I am allowed to changed limits. This is something I have confirmed with the host themselves. Do you think this problem is fixable?

    Avatar of solid_snake
    solid_snake
    Participant

    @solid_snake

    Can anyone help me please?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.