Skip to:
Content
Pages
Categories
Search
Top
Bottom

wp-polls (v2.40)

  • Avatar of yu
    yu
    Participant

    @gerbilo

    I’m using:

    WP MU 2.6.5

    BuddyPress latest (default theme)

    WP polls plugin from WP repository (version 2.40)

    -

    What’s my problem:

    i can’t vote in IE 7.0, but in FF all is ok!

    -

    Please check it on – http://tf2.lv

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of yu
    yu
    Participant

    @gerbilo

    recently discovered that after i deleted

    div.clear {

    clear: both;

    }

    this section from base.css of home theme i got radio buttons working in IE.. but theme is broken without clear divs :(

    Avatar of yu
    yu
    Participant

    @gerbilo

    does anybody using wp-polls in this community? oO

    I do, and it seems to work fine on my blogs

    Avatar of yu
    yu
    Participant

    @gerbilo

    iamzaks, can you give me a link?

    Avatar of yu
    yu
    Participant

    @gerbilo

    guys, if anyone will ever install wp-polls to BP def. theme, please check it in IE 7.0 or just post link here.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.