Skip to:
Content
Pages
Categories
Search
Top
Bottom

WP Profile Syncing Issue

  • Avatar of Steve
    Steve
    Participant

    @steveholland

    Hi,

    When users used to register on my site, they would put their name in the primary ‘Name’ field, ie; John Smith and it would be split up. John would go into ‘First Name’, Smith would go into ‘Last Name’, their nickname would be John Smith and their display as name would be John Smith.

    For some reason this has stopped happening.

    Upon registration the First/Last Name fields are left blank, their username is being used as the nickname and their full name is being used as the display as field.

    Once they update their profile for the first time though it fies itself and their WP profile is updated with the correct information.

    I am trying to think what has changed in the past two months and the only thing I can remember doing was upgrading BP to the latest version and activating MU and then deactivating it. Nothing else.

    Any assistance solving this problem would be fantastic!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Steve
    Steve
    Participant

    @steveholland

    It seems the problem is with W3 Total Cache, you need to add “register” to the “Never cache the following pages” under the Page Cache settings page.

    Avatar of angslycke
    angslycke
    Participant

    @angslycke

    I have the exact same problem, rather annoying to keep checking this since it reverts every time a user changes their profile info in the front end (BuddyPress profile page). Did you manage to solve it by altering W3 Total Cache as you mentioned? I don’t even have W3 Total Cache active or even installed and still have the same issue. Have no idea how to solve this, thought that it was a bug in BuddyPress.

    Avatar of Steve
    Steve
    Participant

    @steveholland

    Yours sounds like a different issue.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.