Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 3 replies - 1 through 3 (of 3 total)
  • I got it and it was so simple, thank you.

    I did this:

    1. Check Mod_rewrite is enabled or not(as @travel-junkie has pointed). If you are on wamp 2.0, you can left click on the wamp icon(in the quick taskbar, the half cirecle icon)->Slect Apache(from the menu)->Apache Modules->rewrite_module(If it is not having a tick, click over that). Refresh the wordpress page and check is it working or not.
    2.Once mod rewrite is checked you can try enabling/disabling permalink and resave it and Most probably it is going to work.

    @Travel-Junkie,

    I am sorry but I don’t fully understand what you suggested. Do you mean wp-config.php ? I have a feeling it is not buddypress. I just installed another theme and the links don’t work on any themes.
    Also I re-installed wordpress and left the Permalink Settings as default and the links to themes work just fine as soon as I change the permalink to do “Day and name” or any other option the links in themes don’t work. This is my main problem I think getting buddypress working with my theme.

    Should I change something in the wamp server?

    stwc,

    Thank you for the reply but its a no go. When I click on any links at all my browser goes to the link directory that doesn’t exist I think. Also I am using WordPress not MU. What am I doing wrong?

Viewing 3 replies - 1 through 3 (of 3 total)
Skip to toolbar