Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)

  • chewdogg10
    Member

    @chewdogg10

    Wait… there aren’t just certain wp_ tables I have to restore? I have to restore all of them? Even wp_1_posts, etc?

    Thanks,

    Chew


    chewdogg10
    Member

    @chewdogg10

    I have an earlier backup of the database… what tables do I need to import?

    Thanks,

    Matt


    chewdogg10
    Member

    @chewdogg10

    Nope… I just backed up the files, not the DB.


    chewdogg10
    Member

    @chewdogg10

    Could there be a path in the database that got messed up that it’s not linking correctly to buddypress?

    Thanks,

    Chew


    chewdogg10
    Member

    @chewdogg10

    Anyone? Sorry, dead in the water :(


    chewdogg10
    Member

    @chewdogg10

    I had to manually do an include of the bp-core.php file and then…

    Perhaps another thing that may provide a clue.. I have the Remove BuddyPress Admin Bar plugin activated, but after coping the 1.03 directory back to the server, I have the Admin Bar still appearing.

    Thanks,

    Chew


    chewdogg10
    Member

    @chewdogg10

    Thanks Ray.. noted.. I would like to get back to 1.0.3 before I try anything else.. Can someone help… None of the members pages or the members search page work… I get a 404 error… Why would that be?

    Thanks,

    Chew


    chewdogg10
    Member

    @chewdogg10

    DJPaul? Any more ideas?

    Thanks,

    Chew


    chewdogg10
    Member

    @chewdogg10

    Now I am back to: PHP Fatal error: Call to undefined function bp_login_bar() :(


    chewdogg10
    Member

    @chewdogg10

    I will try that.. Thanks DJPaul!

Viewing 10 replies - 1 through 10 (of 10 total)
Skip to toolbar