Skip to:
Content
Pages
Categories
Search
Top
Bottom
  • cweencee posted an update 6 years ago

    @thekmen hey i got another problem maybe u could help me
    when users login it gos to wp-login.php (blank page) how do i redirect login to profile? and also edit user profile page also another blank page

    • It sounds like your template still has loads of errors.
      TBH i’d scrap it & start over again.

  • Im having the same problem. If you find a solutuion before me please share thanxs

  • cweencee posted an update 6 years ago

    @thekmen ok i got it to work now! But now the problem is when i log out its a blank page,and when i go back to the original site i loged out. is it becuz i have to redirect the page?

  • cweencee posted an update 6 years ago

    @thekmen do i edit pluggable.php?

  • cweencee started the forum topic Login error (Please Help) in the group Creating & Extending: 6 years ago

    Hi lastnight everything was working just fine,until this morning when I tryed to finish the site. Im trying to meet a dead-line an 95% done with the site but now the problem is : When I go to login this pops up Warning: Cannot modify header information – headers already sent by (output started at […]

  • cweencee started the forum topic Login error (Please Help) in the group Miscellaneous: 6 years ago

    Hi lastnight everything was working just fine,until this morning when I tryed to finish the site. Im trying to meet a dead-line an 95% done with the site but now the problem is : When I go to login this pops up Warning: Cannot modify header information – headers already sent by (output started at […]

  • cweencee posted an update 6 years ago

    @crashutah Hi lastnight everything was working just fine,until this morning when I tryed to finish the site.
    Im trying to meet a dead-line an 95% done with the site but now the problem is :
    When I go to login this pops up

    Warning: Cannot modify header information – headers already sent by (output started at /…[Read more]

  • cweencee posted a new activity comment 6 years ago

    but the function.php
    looks like this

    #header { background-image: url(); }

    #header h1, #header #desc { display: none; }

    #header h1 a, #desc { color:#; }

    #headimg {
    position: relative;
    color: #fff;
    background: url();
    -moz-border-radius-bottomleft: 6px;
    -webkit-border-bottom-left-radius:…[Read more]

  • cweencee posted a new activity comment 6 years ago

    as of right now im editing everything from the backend files cause i cant login

  • cweencee posted a new activity comment 6 years ago

    oh ok but i dnt know how??lol is there a way u coukd help me out

    • if you are editing php files, you should make sure all have an opening php tag, without any white spaces after, what are you using to edit the files?

    • code pasted isn’t working properly here…Just make sure you have opening & closing php tags without any white space & all should work ok.

      • as of right now im editing everything from the backend files cause i cant login

      • but the function.php
        looks like this

        #header { background-image: url(); }

        #header h1, #header #desc { display: none; }

        #header h1 a, #desc { color:#; }

        #headimg {
        position: relative;
        color: #fff;
        background: url();
        -moz-border-radius-bottomleft: 6px;
        -webkit-border-bottom-left-radius:…[Read more]

  • cweencee posted on the forum topic user activation problem in the group Miscellaneous: 6 years ago

    ok thanks for the help really needed it!!

  • cweencee posted an update 6 years ago

    @thekmen function.php dosent have a closing i think i probly deleted it when trying something new lastnight

    • well, that’s the first thing I’d fix…then check any other files you have edited and make sure there is no white space before or after the opening & closing php tags.

      • oh ok but i dnt know how??lol is there a way u coukd help me out

        • if you are editing php files, you should make sure all have an opening php tag, without any white spaces after, what are you using to edit the files?

        • code pasted isn’t working properly here…Just make sure you have opening & closing php tags without any white space & all should work ok.

          • as of right now im editing everything from the backend files cause i cant login

          • but the function.php
            looks like this

            #header { background-image: url(); }

            #header h1, #header #desc { display: none; }

            #header h1 a, #desc { color:#; }

            #headimg {
            position: relative;
            color: #fff;
            background: url();
            -moz-border-radius-bottomleft: 6px;
            -webkit-border-bottom-left-radius:…[Read more]

  • in function.php there is not closing?>

  • Hi lastnight everything was working just fine,until this morning when I tryed to finish the site. Im trying to meet a dead-line an 95% done with the site but now the problem is : When I go to login this pops up Warning: Cannot modify header information – headers already sent by (output started at […]

  • cweencee started the forum topic user activation problem in the group Miscellaneous: 6 years, 1 month ago

    when creating an account everything goes fine until,they hit complete then
    No email gets sent and no profile gets set up. i see there in the admin user but cant do nothing else
    please help i need to make a deadline an this is the only thing stopping me
    thanks

Skip to toolbar