Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 21 replies - 1 through 21 (of 21 total)
  • Profile photo of J J
    J J
    Participant

    @j-j

    Thank you. The original post included copies of the error log from WP Engine, which they said was Buddy Press related. Will try the new update, but thoughts on why only 20 lines could be queried?

    This is the result of opening a ticket with them – they said my 502 error is Buddy Press specific.

    Thanks for your time!

    Profile photo of J J
    J J
    Participant

    @j-j

    And, while I’m a Mom of a special needs kid, you can also talk tech to me. :) Besides the timing change, something else is going on.

    Profile photo of J J
    J J
    Participant

    @j-j

    So, how do I make my website work? 60k people wanting to connect – BuddyPress can’t handle??

    Profile photo of J J
    J J
    Participant

    @j-j

    But, does any of this make sense for only querying 20 out of 60k records?

    Profile photo of J J
    J J
    Participant

    @j-j

    Will look. Extremely grateful for your guidance.

    Profile photo of J J
    J J
    Participant

    @j-j

    Any theories beyond that that will help pinpoint the problem? Thank you again for your time!

    Profile photo of J J
    J J
    Participant

    @j-j

    Beautiful…will investigate. Thx!

    Profile photo of J J
    J J
    Participant

    @j-j

    (i.e. what would make BP only look at 20 rows of data and stop, out of 100k lines of data?)

    Profile photo of J J
    J J
    Participant

    @j-j

    Thank you so much for your time and effort! I am hosted by WP Engine and they speak highly of the BP support.

    The error is sporadic by nature – if 30 people are logging on at the same time, or posting while logged on, for example, multiple queries v. you logging on potentially alone.

    Why would BP only query a few lines and then stop or time out? Ideas welcome! Thx!

    Profile photo of J J
    J J
    Participant

    @j-j

    Thank you! Will try 2.0.1…but when I upgraded to 2.0 the 502 error was so significant I couldn’t even log in to my dashboard to revert to an earlier version of my website…had to do it through my hosting provider.

    Great to hear that my little website (www.sharedabilities.com) may have too much traffic for BP. Those kinds of problems are significant, but nice to have. What drives the query timing? Why is it timing out so early just after a few rows?

    Profile photo of J J
    J J
    Participant

    @j-j

    Thank you, but of of course ;)

    Anyone – can you help with these consistent LONG QUERIES specifically? My hosting provider is stumped and thinks its a BuddyPress issue. Thank you!

    Profile photo of J J
    J J
    Participant

    @j-j

    My test website doesn’t play well with BP :) And already tried the 502 error suggestions – but thanks! Any idea what the heck could be causing such long queries?

    Profile photo of J J
    J J
    Participant

    @j-j

    Nope – actually updating to the new version made it worse – impossible to login due to a time out error (502). Trying to revert to my backup now.

    Profile photo of J J
    J J
    Participant

    @j-j

    Thank you! Will do so right now and get back to you.

    Profile photo of J J
    J J
    Participant

    @j-j

    Apologies – forgot to add that I’m using BP 1.6.1 and WP 3.4.1

    Profile photo of J J
    J J
    Participant

    @j-j

    Also, when I export my user data, the custom profile fields are also missing. Where is the data everyone entered in my custom fields during the login process? Thank you in advance!

    Profile photo of J J
    J J
    Participant

    @j-j

    SOLVED! A problem with the BuddyPress Template plugin (for the double post) and a caching plugin (for the disappearing “Post a New Topic”).

    Profile photo of J J
    J J
    Participant

    @j-j

    Thank you very much! “Code Diving” sounds terrifying. Can you dummy it down for me a bit and tell me exactly what to open up and where to put this code (I obviously know nothing about code). Also, will this fix work with BuddyPress 1.5.6? The posts from your thread were 1-2 yrs old, so thought I’d check before I take the “dive” :)

    Profile photo of J J
    J J
    Participant

    @j-j

    Additionally, when I answer the “What’s New in X” question, it posts my reply twice….then both disappear! Something weird is going on – it wasn’t broken before. I am using BP 1.5.6 and WordPress 3.4.1. Thanks in advance!

    Profile photo of J J
    J J
    Participant

    @j-j

    Fixed! Renamed the themes that were causing problems a ‘dummy’ name and then reinstalled.

    Profile photo of J J
    J J
    Participant

    @j-j

    I was using Atahualpa as my wp theme

Viewing 21 replies - 1 through 21 (of 21 total)