Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 20 replies - 1 through 20 (of 20 total)
  • Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    Thanks @joelteixeira for providing the translation files. I downloaded the files and everything is working.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    perfect, everything working now. Thank you all and @marcio-Baptist

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    Hello everyone. again with this error mention User. It is famous with the installation in 5 minutes. It happens when the User is marked to receive notification via email if someone mention your User. If you uncheck the option to receive notification via email if someone mention, the error does not occur.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I did the translation in the archives. php

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I’m using buddyshare the site subvog.com.br. if you enroll up to use for testing. although I can not find the plugin in wp.org

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    has example?
    thank you very much

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I decided to create page “blogs”. configuring BuddyPress on this page in tracking sites. resolved thema custom-community

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I decided to create page “blogs”. configuring BuddyPress on this page in tracking sites. resolved

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    @modemlooper once again helped me a lot. I put the default theme and it works.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    @ EthanVan, thank you. I changed the default theme and it worked, the theme is custom-community that this is not working with this option.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    using theme custom-community.themekraft.com

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    @modemlooper Thank you, the suggestion of multisite was correct. Integrated with BuddyPress, the site tracking page shows the sites created and appears a button create site. but the button does not work, directing this to the directory dominio.com/blogs/create and appears page not found. can help?

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    developers is studying this functionality. see: http://themekraft.com/woocommerce-for-buddypress-1-0-5/ in the comments

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    In this case I will be the admin of a single store. I want to give each User the power to create their independent store.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I will analyze, liked the idea. I’m using the theme of themekraft is very good.thank you

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    Guys, solved with the installation manual. At Softaculous really showed error. Thank you.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I’ll back up and reinstall with the download. Org because the current installation was by Softaculous.

    the error is on the profile page when you click send message publishes mention or usurer. @ name

    In normal mode, maintenance mode plugin deactivated.
    thank you

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    I activated the default theme and let only the bbpress plugin, Akismet and BuddyPress enabled. still shows the error. I tested with another User and nothing new.

    Profile photo of josefabiosan
    josefabiosan
    Participant

    @josefabiosan

    The WP version is 3.4.2 / The theme is custom COMMUNITY / Plugins are:
    Akismet
    bbPress
    BP Display Name
    BP Labs
    BP Show Friends
    BuddyMobile
    BuddyPress
    BuddyPress Activity Plus
    BuddyPress Media Component
    BuddyShare
    WP Maintenance Mode
    This error is from the beginning of the installation only with BuddyPress and theme.
    thank you

Viewing 20 replies - 1 through 20 (of 20 total)
Skip to toolbar