Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 8 replies - 1 through 8 (of 8 total)

  • worksofweb
    Participant

    @worksofweb

    Thanks… this issue was resolved. I had to delete the current activity page and create a new one in order to get this working properly.

    Thanks again for your reply!


    worksofweb
    Participant

    @worksofweb

    hey @r-a-y thank you so much for your help!


    worksofweb
    Participant

    @worksofweb

    OK… thanks for the debugging advice – I get these two errors –

    Notice: Undefined variable: cache_group in /home/folder123/public_html/wp-cont/pluginssss/buddypress/bp-activ***/classes/class-bp-act***-acti***.php on line 742

    Notice: Undefined variable: cache_group in /home/folder123c/public_html/wp-cont/pluginssssssss/buddypress/bp-activity/classes/class-bp-act***-act****.php on line 745

    anyone know what these codes mean? they were not an issue until the new update!


    worksofweb
    Participant

    @worksofweb

    Hey, where can I download the prior version as well?


    worksofweb
    Participant

    @worksofweb

    I agree with that. I managed to fix my issue but have noticed that the update is displaying blank pages for my members content. I may need to think about switching back to a script to handle all of this.. This system makes me very nervous 1 year in. I feel like my eggs are in the wrong basket.

    If anyone else is having trouble with their member pages being blank after the new update, please let me know!


    worksofweb
    Participant

    @worksofweb

    Thanks so much for your reply.

    I tried the plug-in and nothing changed for me. I was hoping it was as simple as placing a bit of code into the bp functions file. All I am looking to do is add a notification to the buddypress activity stream when a wordpress post is liked. An activity is created but it only appears under the user’s favorites tab.

    Thanks again for your help!


    worksofweb
    Participant

    @worksofweb

    The rtmedia plugin has a like option I am using.


    worksofweb
    Participant

    @worksofweb

    Fixed This Myself… No Help Really On This Board!

Viewing 8 replies - 1 through 8 (of 8 total)
Skip to toolbar