Skip to:

0 posts in topic

  • christofian


    I have been having trouble with the buddypress forums. Basicly, everything on the wordpress side of things works, and everything else BP wise works too. However, when I post a topic, the topic get’s posted, but the post doesn’t. So it says that there are 0 posts in the topic.

    I am running wordpress 3.0.1 (not on multisite mode) and buddypress in a root install. I have made one code change: before this I was getting an error because of mysql_get_server_info on, so I changed line 1589 (or somewhere around there from `return preg_replace( ‘/[^0-9.].*/’, ”, mysql_get_server_info( $this->dbh ));` to `return preg_replace( ‘/[^0-9.].*/’, ”, mysql_query(“select version() as $this->dbh”) );`, and that error stopped.

    This is not because of any plugins or themes that I have installed: I have tried deactivating all of them to no result. I can not find any solution in any other topics.

    And the problem is because of buddypress, not bbpress. I tried installing bbpress separately and integrating it with buddypress, and the same problem occurred when I posted on the buddypress end, but it didn’t when I posted on the bbpress side.

    I am reposting this topic that I made earlier:, because I was not getting a responce for a week, despite my attempts to bump the topic. Hopefully this topic will be more successful. Please respond.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘0 posts in topic’ is closed to new replies.
Skip to toolbar