Skip to:

1.1 to 1.1.1 upgrading problem.. how does one recover from a blank site

  • Profile photo of Edtechlab


    2.8.4 wmu and 1.1 buddy press.

    Essentially, how does one recover from totally messing up the upgrade.

    I read the Warning wrong on upgrading to 1.1.1 from 1.1

    I deactivated buddypress plugin and things went totally blank. The site was working fine til I messed up.

    Now I have a blank space at

    My host support says the problem is not having a php file in place

    There is only one error in the errorlog for your website.

    [Sat Oct 10 10:51:21 2009] [error] [client] PHP Fatal error:

    Class ‘BP_Group_Extension’ not found in


    on line 25, referer:

    Which means that this file that should be located in:

    /wp-content/plugins/external-group-blogs/bg-groups-externalblogs.php is missing.

    Please find it and reupload it.

    Any help would be great! Otherwise I will have a couple of angry teachers after me on this.

Viewing 1 replies (of 1 total)
  • Profile photo of Tore


    First I’d backup everything (files + db). When you’ve got something wrong, it’s easy to mess it up even more if you’re not careful. At least, that’s my experience.

    I’ve seen advice (after the above) to delete BP from the plugins folder. I’m not sure about it and perhaps someone more experienced than me can answer that before you do it.

Viewing 1 replies (of 1 total)
  • The topic ‘1.1 to 1.1.1 upgrading problem.. how does one recover from a blank site’ is closed to new replies.
Skip to toolbar