Skip to:
Content
Pages
Categories
Search
Top
Bottom

2.1 Bugs – Activity


  • BackpackersUnion
    Participant

    @backpackersunion

    I have read the article on the “bp_has_activities() queries” (Article Here) and I believe these issues are unrelated. My understanding is the article boils down to “Some plugins may lose functionality if they rely on the depreciated query”, but let me know if I miss read it.

    Bugs.
    When navigating to the “My Activity” (Personal and Others), or “Site Wide Activity Directory”, the Message, “Sorry, There was not activity found. Please try a different filter.”, displays. If you select a different filter, then go back to “Everything”, All the correct activity displays.

    Here are some screen shots of the issue in order of the actions;
    http://jibefilms.com/wp-content/uploads/2014/09/1.png
    http://jibefilms.com/wp-content/uploads/2014/09/2.png
    http://jibefilms.com/wp-content/uploads/2014/09/3.png

    To make sure this wasn’t a plugin conflict I disabled all plugins except BuddyPress and activated the default 2014 theme outside its child theme. There are no core modifications to BuddyPress and the only bp-custom.php mods are Avatar dimensions. I have updated BuddyPress and WordPress in sequence with every release. The WordPress is a Multisite Install.

    Let me know if there is anything I can do to help diagnose the issue.

    Exciting new changes to the BuddyPress great work to all involved!

Viewing 1 replies (of 1 total)

  • Cartographer
    Participant

    @cartographer

    Hi there,

    I face the same problem.

    Buddypres: 2.1
    Wordpress: 4.0
    Theme: TwentyFourteen

Viewing 1 replies (of 1 total)
  • The topic ‘2.1 Bugs – Activity’ is closed to new replies.
Skip to toolbar