Skip to:

404 errors

  • Hi, I hope somebody can help me. I have wordpress with buddypress installed with sitewide forums. The problem is: when someone tries to post a topic in the “What’s new” box the result is a 404. The same with the “Settings” link. It leads to a 404.

    The site is

Viewing 3 replies - 1 through 3 (of 3 total)

  • Tammie Lister


    Just to clarify a few things:

    – What version of BuddyPress are you using?
    – Have you gone into settings and reset your permlinks?
    – Have you made sure you’ve set all your links again on BuddyPress and BBPress (just to make sure)?
    – Have you tried using the default theme?
    – Have you tried removing all plugins – just incase something is interfering?

    Hi, Thanks for answering.

    -Buddypress 1.5 with BBpress 2.0.2
    -I currently have the permalinks set to /%postname%/
    -By setting the links, do you mean under Settings>Forums and Buddypress>Pages? I have done that, but it’s possible I did something wrong.
    -When I tell the default theme to activate it changes the theme of the whole website. I already have the rest of the website how I want it with the Stimulus theme.
    -yes, I’ve tried deactivating plugins.



    For the “Settings” 404 issue, since you’re running a custom theme, did you upgrade from BP 1.2.x?

    If so, you’ll probably want to read this:

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘404 errors’ is closed to new replies.
Skip to toolbar