Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity Feed Delete Not Working

  • Profile photo of Chris Kenniburg
    kennibc
    Participant

    @kennibc

    I just upgraded today to WPMU 2.8.6 and the latest version of BP 1.1.3.

    When I am viewing an activity feed, there is a Delete Link when logged in as admin. When I try to delete an entry I get the error message below:

    Permission Denied

    Not Found / No Access

    The page you are looking for either does not exist, or you do not have the permissions to access it.

    Any ideas as to why I cannot delete activity feed entries?

    Thanks,

    Chris

Viewing 8 replies - 1 through 8 (of 8 total)
  • Profile photo of Chris Kenniburg
    kennibc
    Participant

    @kennibc

    Is the only way to delete an activity feed entry via the database?? BP puts a delete link there for the admin. I am wondering why I get the Permission Denied error listed above.

    Profile photo of Mike Pratt
    Mike Pratt
    Participant

    @mikepratt

    likely a permissioning problem on your site and not code. I have 3 separate test environments all running with various bleeding edge 1.2 trunks and can delete from the SWA as admin easily on all 3

    Profile photo of Chris Kenniburg
    kennibc
    Participant

    @kennibc

    When you say permission issue, what would that mean? I thought it is a simple database removal?

    Profile photo of Chris Kenniburg
    kennibc
    Participant

    @kennibc

    I am running WPMU 2.8.6, BP 1.1.3, and the WPMU LDAP plugin (if that makes a difference).

    Profile photo of Chris Kenniburg
    kennibc
    Participant

    @kennibc

    It’s funny because I can delete stuff from people’s wire, just not the SWA feeds. This is happening on 2 different installs on two separate servers, both Ubuntu 8.04. Is there a php module that needs to be installed or a server requirement I am missing?

    Profile photo of Mike Pratt
    Mike Pratt
    Participant

    @mikepratt

    Oh. I thought you were on 1.2 (which has a seriously revamped SWA) I used to experience flaky admin delete behavior as well on 1.1 versions. I’m not an Ubuntu expert so now I am going to be flaky as well :-). It may be worth trying the 1.2 variants but that also depends on how production your sites are.

    Profile photo of Chris Kenniburg
    kennibc
    Participant

    @kennibc

    Where can I download the 1.2 version? I guess for the time being, I am just going to disable activity feeds from the components. I really do need the delete capability when working with K-12 students. Especially for “wire” postings.

    Profile photo of Mike Pratt
    Mike Pratt
    Participant

    @mikepratt

    https://trac.buddypress.org/browser/trunk click on the zip file link at the bottom of the page. this should work nicely for your use case. the wire and status updates are merged into one concept

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Activity Feed Delete Not Working’ is closed to new replies.
Skip to toolbar