Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity Filter Issues

  • Profile photo of ads1018
    ads1018
    Participant

    @ads1018

    For some reason my activity filter isn’t working for ‘show blog comments’ and ‘show blog posts’. I get the message “Sorry, there was no activity found” even though there are over 20 comments. All the other filters work. It’s only these two. Weird huh? Any ideas?

    Thanks,

    Adam

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Try clearing your cookies.

    Profile photo of ads1018
    ads1018
    Participant

    @ads1018

    Alright I’ll give it a try.

    Profile photo of ads1018
    ads1018
    Participant

    @ads1018

    Tried on another computer and still no go? I can’t understand why all the filter options work accept for those two. Doesn’t make sense to me. Any clue?

    Profile photo of ads1018
    ads1018
    Participant

    @ads1018

    Solved.

    Profile photo of stwc
    stwc
    Participant

    @stwc

    Details.

    Profile photo of ads1018
    ads1018
    Participant

    @ads1018

    Sorry –

    I had ‘blog-tracking’ disabled that’s all. The question remains though – if blog-tracking is disabled why am I still given the option to ‘show blog comments’ and ‘show blog posts’ in the activity filter?

    Profile photo of ads1018
    ads1018
    Participant

    @ads1018

    It’s just been addressed in Trac and Andy P. fixed it – https://trac.buddypress.org/changeset/2821

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Activity Filter Issues’ is closed to new replies.