Skip to:
Content
Pages
Categories
Search
Top
Bottom

After upgrade, I had an error about forum.


  • ryoheis
    Participant

    @ryoheis

    I’ve upgrade WP and BP, then I have an error about forum :
    Warning: Cannot modify header information – headers already sent by (output started at /wp-content/plugins/buddypress/bp-themes/bp-default/header.php:44) in /wp-content/plugins/buddypress/bp-forums/bb-config.php on line 10

    Upgrade from :
    – WordPress … 3.1.1 => 3.7.1
    – BuddyPress … 1.2.8 => 1.8.1

    Do you have some ideas to solve this error?

Viewing 4 replies - 1 through 4 (of 4 total)

  • modemlooper
    Moderator

    @modemlooper

    EEK!

    There have been many changes between these versions. Did you by chance backup your database before upgrade? You need to do an incremental upgrade. Also, current BP doesn’t use it’s own forum anymore and you have to install bbPress separately.

    https://codex.buddypress.org/getting-started/upgrading-buddypress/


    ryoheis
    Participant

    @ryoheis

    @modemlooper

    Thank you for your comment.
    I’ve recognized many changes in newer version, but I tried. And I have backup MySQL too, so I’ll try once again. “incremental upgrade” you mean, upgrade from 1.2.x => 1.5 is maybe OK?


    modemlooper
    Moderator

    @modemlooper

    yes, step through each upgrade but current BP you may need to install bbPress and then convert forums


    ryoheis
    Participant

    @ryoheis

    Thank you so much. I understand and try you told me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘After upgrade, I had an error about forum.’ is closed to new replies.
Skip to toolbar