Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Group Disabling Crashes Site?!

  • Profile photo of PlanetN
    PlanetN
    Member

    @planetn

    I have had trouble with BP forums since installation (BP 1.3.3 and WP 3.1.2). I recently installed WP_Forums plugin, which works great, but has it’s own options for user groups.

    I went into the dash and disabled BP groups, and when I went to my site (http://planetnarcolepsy.com), got an error.

    Fatal error: Class ’BP_Group_Extension’ not found in /home/content/24/7525824/html/PLANETN/wp-content/plugins/buddypress-group-email-subscription/bp-activity-subscription-main.php on line 6

    I was initially able to get back into the network menu to attempt to re-enable, but as soon as I tried to save the changes, it gave me the same error. I attempted to restore any recently changed BP files to undo anything, with no change, same error. I can’t access the site or the backend at all now.

    Help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Profile photo of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    You’ll need to remove (or rename) the folder wp-content/plugins/buddypress-group-email-subscription, via FTP. Then try visiting your Dashboard.

    Profile photo of PlanetN
    PlanetN
    Member

    @planetn

    Silly, simple, but effective. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Group Disabling Crashes Site?!’ is closed to new replies.
Skip to toolbar