Skip to:
Content
Pages
Categories
Search
Top
Bottom

Answering Private Messages Isn’t Working

  • Hi!

    I’ve installed Buddypress 1.5.6 running on a WordPress 3.4.0 (not MU).
    Further installed Plugins:
    -s2Member Pro
    -BuddyPress Private Community
    -BuddyPress Profile Privacy
    -BuddyPress Album
    -EventManager

    This should be all plugins which have influence on BuddyPress.

    My Problem now is everything works fine except the private messages. I can send them to my friends but when i try to answer them following Error-Message occurs: “Es trat ein Fehler auf beim Senden der Antwort. Bitte versuchen Sie es noch einmal.” Translated: “An error occured while sending the answer – please try again later.”

    When i write a new message to the user it works perfectly but answering the private message just won’t work. I think there is a problem with the automatic recipient identification but i failed to find the error. Searching the web i found no similar problem so i hope you guys can help.

Viewing 4 replies - 1 through 4 (of 4 total)

  • Joseph8th
    Member

    @joseph8th

    I’m having a similar problem. I’m running BP 1.6 on WP 3.4.1 network.

    I can write new PMs to any member and it all works great, but when I hit ‘Send Reply’ button the text box empties itself out and the reply is never actually sent as a message.

    I used Firebug and discovered that the POST data is all there, but the AJAX/jQuery isn’t doing it’s job. Here’s why I see in the Firebug console:

    `POST http://bannedatheists.us/wp-admin/admin-ajax.php`

    which is supposed to be handled by `http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.4.1`

    Moreover, I just noticed that the jQuery ‘Friend’ buttons aren’t working, either… URG! I’ve been disabling plugins like a madman but so far nada. HELP!


    r-a-y
    Keymaster

    @r-a-y

    Try uninstalling / removing your CDN version of jQuery so it reverts to WordPress’ version of jQuery. See if that fixes things.


    broniors
    Member

    @broniors

    Hi .. I think I am having the same problem

    I am running Buddypress 1.6 and WordPress 3.4.1

    I am finding the Add Friend feature is not working and the reply to message functionality (when I try and reply to a message it isn’t working.)

    When I click on Add friend it just appears to remove the button and the friend pending button doesn’t appear and it doesn’t active the friend request

    When I try and reply to a message I type in the message and click on the send reply and it just clears the message window.

    I am not sure how to uninstall/remove the CDN version of jQuery. Can you please point to some instructions on how to do this?


    broniors
    Member

    @broniors

    in researching this I installed the WP jQuery CDN Plugin and it is set as Google Ajax API jQuery CDN
    https://wordpress.org/extend/plugins/wp-jquery-cdn/

    This appears to resolve (temporarily) the problem

    I hope that this helps

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Answering Private Messages Isn’t Working’ is closed to new replies.
Skip to toolbar