Skip to:

Anybody get Forums to work on Media Temple DV?

  • hola buddypressers – did any of you who are on MT DV get forums to work properly? and if so, what did you do? i’ve tried hooking up bbPress with BP/WPMU and i always wind up with “There was an error posting that topic.”

    so before you ask, i’m running WPMU 2.7.1, BP 1.0.1 on a subdomain with subdirectories on a dedicated virtual server along with bbPress 1.0 RC-3. on my first couple of tries when i followed these directions, i never got the option to select Admin for a dropdown menu. one time, i just created a new user and changed the role to admin that way. another time, i did get one option from the pulldown menu for the user that i had created in step #8 (from the previous installation attempt) and assigned admin/keymaster to it. both of those didn’t work.

    so then i got a suggestion to read this thread, and tried alphas 4, 5 and 6 — all three of them presented me with a blank screen when i typed in the installation url (but bbp 1.0-rc3 worked every time whenever i visited the install link… i was paranoid enough to switch back and forth every time — alpha 4, blank >> rc3, works; alpha 5, blank >> rc3, works; alpha 6, blank >> rc3, works). afterward, i decided to hop on the bbpress forum to search for installation problems for those alpha version i had tried and stumbled on this discouraging thread, which made me lose all hope, lol.

    so now, i’m down to something called curl lib, but i don’t know if that could be the problem either, but if there’s someone on there on MT’s DV who ran into the same problems as i did and managed to sort through them, please reply! if not, it’s not the end of the world. everything else is just dandy =)

Viewing 5 replies - 1 through 5 (of 5 total)

  • Burt Adsit


    I haven’t been able to get anything but bbpress alpha 6 to work with group forums. Perhaps others have a different result. I’m running on MT dv also. I banged my head against it for some time and realized finally that it was an issue with my hosts file. See:

    Thanks Burt =) I know I PMed you about this, but I figure if there are other ppl on an MT box, they could chime in as well. Would you mind explaining how you edited your host file? I mean, really dumb it down, haha. For starters, do you do this in SSH or have tech support do it for you?

    Burt Adsit


    You need to setup root access so that you can edit your hosts file. From MT Account Center > Domains > (your domain) > Root Access & Developer Tools.

    Enable root access. I don’t know what that screen looks like anymore since it’s enabled in my dv already. I don’t know what operating system you’ll be using but then you have to have a telnet client for SSH access. I’m on windows and use puTTY.

    Login as ‘root’ and edit the hosts file according to the thread above. Worked for me.

    alright, got into SSH, which prompted this screen…


    then, i typed in the stuff below and hit enter..


    which returned this…

    Permission denied

    not really sure if that was even the right thing to start with, but any more info which you could provide would definitely help me. sorry for asking for these baby steps. i usually try to come in contact with any server-related issues; i’m more into copy writing/design.

    Burt Adsit


    You’ll have to learn how to use the linux shell and how to do maintenance on your server. Either that or partner with somebody who knows it. Managing a dv and the sites on it are not for the faint of heart. It requires a certain level of experience that everyone eventually develops.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Anybody get Forums to work on Media Temple DV?’ is closed to new replies.
Skip to toolbar