Skip to:
Content
Pages
Categories
Search
Top
Bottom

Are Your Plugins Compatible With The New BuddyPress 1.5?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of Svenl77
    Svenl77
    Participant

    @svenl77

    wow, could this topic become sticky for a while, so everyone can find this easily?

    Profile photo of Travel-Junkie
    Boris
    Participant

    @travel-junkie

    BP Xtra Signup is listed as working on your spreadsheet. It doesn’t add a root page, so should work just fine for 1.5 as it does for 1.2.x. Problem is that it’s not working properly in a MS environment (and hasn’t been for a while now), as the options page doesn’t show. I know it’s easy to fix, but there never is enough time…

    I’ll be testing it thoroughly sometime this week, but until then it might be best to set it to fail, so users don’t get confused. Cheers!

    Profile photo of Jay Collier
    Jay Collier
    Participant

    @jcollier

    Thank you BuddyPress Media team!

    Profile photo of juanmaguerrero
    juanmaguerrero
    Participant

    @juanmaguerrero

    @foxly I can see in your spreadsheet that Jet Events System is listed as “fail” to work with BP 1.5, but I just tested it and it works fine for me :) perhaps the tester forgot to click on “update database/templates” buttons? can you clarify this? thanks!

    Profile photo of juanmaguerrero
    juanmaguerrero
    Participant

    @juanmaguerrero

    @foxly oops, my mistake, jet events seems to activate fine but the event creation system appears to be broken. I can see my “appointed to” events and else but not access the main creation page/list. sorry!

    Profile photo of foxly
    foxly
    Participant

    @foxly

    @svenl77
    @jcollier
    @travel-junkie

    Technically, we should all be posting to this thread:

    https://buddypress.org/community/groups/third-party-components-plugins/forum/topic/buddypress-1-5-compatibility-for-plugins-and-themes/

    I posted a quick message in here to make sure everyone heard about it, as not everyone checks the 3rd party plugins forum regularly.

    @juanmaguerrero

    Yes, the testers are quite good, if there is something wrong with a plugin they will probably find it. At the far right of the spreadsheet is a column listing the errors they found. :)

    ^F^

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Closing thread

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Are Your Plugins Compatible With The New BuddyPress 1.5?’ is closed to new replies.
Skip to toolbar