Skip to:

Avatar uploads but does not display

  • Upgraded to BP1.2 with latest WordPressmu 2.9.1, and now the Avatars don’t display properly. It shows the default avatars but not uploaded thumbnails. Directory permission is fine and photos/thumbnails get uploaded to the proper directory (via buddypress interface) but once upload is complete, buddypress only shows broken (x) icon. Anyone has encountered or know how to fix this issue?

    Thanks in advance.

Viewing 1 replies (of 1 total)

  • sporty


    I have exactly the same issue. Am running BP 1.2.1 and the BuddyPress Template Pack 1.0.2 on an IIS7.

    Whats really weird, is I just tried this in IE8 and it worked fine with a particialar file.

    Then I tried it in FireFox 3.5.8 with FireBug enabled and I had the same problem you had, with a different file. I got “500 URL Rewrite Module Error” when trying to GET the picture name I just uploaded.

    I through thats strange and so I went back to IE and uploaded a different file and it also failed.. so not browser related.. it’s something do do with the file itself??. I can’t figure out exactly what but several of the files I’ve tried don’t upload and show the crop – my guess after some experimentation is there is some rule about the minimu file size needed to crop?

Viewing 1 replies (of 1 total)
  • The topic ‘Avatar uploads but does not display’ is closed to new replies.
Skip to toolbar