Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress issue

  • Profile photo of idotter
    idotter
    Participant

    @idotter

    I have an actual bp wpmu installation (2.9.1.1 + 1.2.1) and reinstalled bbPress twice, but when i try to post to any forum (with ubuntu and google chrome / firefox 3.6) i got a warning, “error while saving this file”.

    Can anyone help ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of idotter
    idotter
    Participant

    @idotter

    am i the onlyone with this issue?

    Profile photo of Creative Vibrations
    Digital Soup
    Participant

    @peterjeshua

    I just installed and am yet to Post A Topic because of an error.

    http://students.expression.edu

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @idotter

    Can you be specific when you say “reinstalled bbPress twice”?

    Are you trying to have an external bbPress install?

    Or are you trying to use the BP group forums? eg. testbp.org/forums

    Profile photo of idotter
    idotter
    Participant

    @idotter

    i’d like to use BP group forums … (at http://connect.idotter.ch)

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    If you have BP installed on connect.idotter.ch, you should be able to access your group forums at connect.idotter.ch/forums.

    How are you trying to install the forums component? It should be as easy as going to “BuddyPress > Forums setup” in the WP admin backend.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘bbPress issue’ is closed to new replies.